obey-robots.txt
16 November 2018, 13:06
Navigatie
Advertentie
data-full-width-responsive="true">
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Telfort Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
data-full-width-responsive="true">
Onderwerp bekijken
Telfort Gebruikers Groep - Experts helpen klanten » Telfort internet verbindingsproblemen » Snelheid
Vermeld afstand tot telefooncentrale en post je ADSL statistieken. Configuratiescherm, Geavanceerd, Statistieken, ADSL statistieken.
 Onderwerp afdrukken

Please, I need help !

vblanche
Hello,

First, my apologies to do it in English. I live here, in holland, but don't speak yet dutch.

I would need help to troubleshoot a connection speed problem.

But I'm at the right place to discuss it?

My problem is that recently my connection upload speed and ping dropped even if the download speed are still good.

Here is what I used to have:
http://www.speedtest.net/result/358261768.png

now, look at what I can get:
http://www.speedtest.net/result/432606511.png

I ran few anti-spyware softwares. I've been in contact with telfort klantenservice, but everytime, I'm in contact with a different person, they do a test and conclude that speeds are ok, but they never consider my request regarding the ping test (used to be around 20ms, now i'm at 800ms).

Anyone could advice me what to do?

thanks
vincent
Gewijzigd door vblanche op 19 maart 2009, 10:53
 
WiND1
Could you post the modem stats for us?
 
vblanche
With pleasure... What do you need exactly? do you mean the "interface status" at the first page when I connect into the modem (Zyxel basic modem provided by Telfort)? how do I post that: screenshots?

thanks

UPDATE:
As I was browsing my modem, I found the "DSL line reset" tool, ran it. Now, ping is good, upload speed better but not as good as it used to be, but overall much better reactivity/speed.

Gewijzigd door vblanche op 19 maart 2009, 18:46
 
Gman
[Edit: onnodige quote verwijderd]

Yeah figures...
Some advice if i may:
It is my experience that i have to reset the modem often, sometimes several times a day.
Don't know if its a crappy modem or Telfort-connection suck in general, but when you encounter such things a modem-reset mostly does the trick...
Gewijzigd door EdP op 19 maart 2009, 23:44
waar blijft mijn telfort babe ?
Suggestie:
charlizetheron76sm
Grin
 
vblanche
Hi again,

my problem is back...I don't understand. could it be the modem?

thanks
 
vblanche
Hello,

I'm still having internet connection problem. I've run few antispyware softwares, antivirus is up to date, all softwares are running 100%, computer specifications are high-end, so there is no problem with my computer.

However, as shown below, I have a lot of variation in speed for upload and latency of internet connection.
Download broncode  Code
DATE      DOWNLOAD_MEGABITS UPLOAD_MEGABITS LATENCY_MS
4/20/2008 19:03      3.94      0.63      33
4/30/2008 15:17      4.03      0.62      37
5/7/2008 18:24      3.13      0.23      194
7/14/2008 21:15      3.95      0.62      34
7/21/2008 19:38      25.35      0.62      44
3/16/2009 18:37      3.76      0.05      734
3/16/2009 19:03      3.75      0.03      747
3/18/2009 7:00      3.83      0.03      807
3/18/2009 16:00      3.83      0.02      711
3/18/2009 16:49      3.81      0.17      263
3/18/2009 17:21      3.85      0.11      628
3/19/2009 8:00      3.74      0.05      821
3/19/2009 15:57      4.01      0.25      16
3/19/2009 16:51      3.97      0.28      13
3/19/2009 17:11      3.87      0.26      15
3/19/2009 20:45      3.7      0.1      603
3/19/2009 22:47      3.59      0.06      546
3/20/2009 17:21      4      0.14      16
3/21/2009 8:49      3.11      0.24      105
3/21/2009 10:08      3.26      0.12      134
3/21/2009 19:10      3.99      0.59      16
3/22/2009 18:44      1.98      0.22      56
3/22/2009 23:35      2.71      0.4      73
3/23/2009 0:13      3.91      0.62      10
3/23/2009 16:16      3.85      0.3      16
3/26/2009 8:04      3.32      0.08      683
3/28/2009 0:18      3.71      0.19      724
3/30/2009 17:03      4.19      0.61      14
3/30/2009 18:27      3.97      0.55      15
3/30/2009 21:44      3.51      0.05      639
3/31/2009 16:58      3.4      0.03      618
4/1/2009 14:38      3.42      0.1      105
4/1/2009 14:40      3.33      0.1      241
4/1/2009 14:50      2.97      0.12      228
4/1/2009 17:37      3.57      0.03      664






could it be the modem?

many thanks.
Vincent
 
vblanche
ok...I just realised that running utorrent was slowing down. When I stopped it, speeds and latency look good again. I did not thought it would affect so much the internet connection. am I stupid?
 
TCP_IP
No you're not stupid.
Utorrent sets up many connection to other leechers.
Your modem can handle just so many connections at once, when more and more connections are established the bandwidth runs out and there you have it: slow connection and high latency.
 
Gman
vblanche schreef:
ok...I just realised that running utorrent was slowing down. When I stopped it, speeds and latency look good again. I did not thought it would affect so much the internet connection. am I stupid?


haha...
We all make mistakes !
Glad you found the "problem"
Wink
waar blijft mijn telfort babe ?
Suggestie:
charlizetheron76sm
Grin
 
data-full-width-responsive="true">
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Please, I need help !', te verwijzen!
BBcode:
HTML:
Goedemiddag bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden