obey-robots.txt
18 Juli 2018, 02:39
Navigatie
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Telfort Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Alle vragen m.b.t. de instellingen van de Hardware kun je hier stellen.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Websites open niet of slecht.

japperr
Goede avond allemaal,

Ik heb sinds een aantal dagen telfort 20mb zonder bellen. Ik heb via telfort de standaard modem genomen. Deze zit vervolgens aangesloten op een
WL-183 300N router van Sitecom. Ik heb alles zo ingesteld als in de HOWTO op dit forum.

Internet verbinding doet het goed.

Het probleem is als ik een site open, ik de error "de webpagina kan niet worden geladen"
Druk ik dan nog een aantal keren op enter om de pagina te openen dan opend hij de pagina wel.
Ook krijg ik bij sommige websites alle letters door elkaar. Of er wordt een halve site geladen.
Het lijkt ook dat er kleine foutjes in de verbinding zitten met het downloaden. Als ik drivers probeer te downloaden
dan geeft hij tijdens het installeren aan dat sommige bestanden beschadigd zijn.

Ik heb vanalles geprobeerd. Ik heb nu de modem op bridged staan, maar ook dat werkt niet.

Is dit een windows/internet explorer probleem of heeft het met een router/modem conflict te maken?
 
EdP
Klinkt voor mij eerder als een slechte netwerkkabel.
Heb je al andere geprobeerd?
Ook is een modem wel eens DOA (Dead On Arrival).
Gaat het wel goed als je de router er tussenuit haalt en alleen met 1 pc aan het internet hangt?

Ehh ... EDIT: je hebt 'm als Bridge ingesteld, dan gaat het verhaal van de Howto niet op voor jou!
Met de ZyXEL in Bridge mode moet jouw router wel gewoon een router zijn!
Gewijzigd door EdP op 30 december 2008, 23:08
 
japperr
ik heb het eerst volgens de howto gedaan, dus de modem op routerstand. het wifi signaal was eerst slecht, maar ook beneden krijg ik dezelfde fouten met bijna 100% wifi.
 
EdP
Splitter ertussen of niet?
 
japperr
Nee er zit geen slitter tussen, ik gebruik geen telefonie.
Dus rechtstreeks uit de kpn aansluiting de modem in. Dan de router/switch in.
 
japperr
Net even geprobeerd om alles even opnieuw aan te sluiten. Ik had de modem en de router nog niet verbonden om zo de router te kunnen instellen.
Bij het benaderen van de router geeft hij dezelfde problemen. De router pagina werd maar half getoond, en/of met errors.
Het moet dus wel aan de router liggen.

pfff...
 
EdP
Deed je dat draadloos, of met draad? Indien draadloos, zet de router eens op een ander kanaal (via een draad natuurlijk) en zorg ervoor dat er geen DECT basisstation in de buurt staat.

Je schrijft dat je geen telefonie gebruikt; helemaal niet? Doe je alles met GSM? Of bedoel je dat je nog telefonie van KPN hebt? In dat laatste geval moet je namelijk juist wel een splitter gebruiken, tenzij Telfort op een ander aderpaar zit natuurlijk.
 
japperr
Goede middag,

ik gebruik helemaal geen telefoon. Ik heb nu alles aangesloten via de kabel, rechtstreeks in de modem. Nu nog even kijken hoe hij reageerd op de router (rechtstreeks). Tot nu toe laden alle pagina's volledig en zonder errors.. het begint er steeds meer op te lijken dat iets de Wifi stoord...

groeten.

ps. ik laat het zo wel weten wat hij doet met de router er tussen.
 
japperr
Zo, net even alles draadloos aangesloten via de router naar de modem. Werkt perfect. Draad er tussenuit en usb stick erin...
pagina's worden door elkaar weergegeven vol met errors, sommige pagina's draaien weer goed.
Ik heb zelf nog even de controle kast van de mechanise ventilatie eruit gehaald. Deze heeft namelijk een draadloze verbinding met de schakelaars.
Ook dit maakt niks uit. de computer staat nu in de meterkast en de wifi heeft 100% bereik.

Toch nog die storingen.

Ik heb nu verder geen oplossingen meer.... Iemand???
 
EdP
Ander kanaal proberen.
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Websites open niet of slecht.', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Bellen met FritzBox 7490 werkt niet meer na update Telfort Storing 5 09 januari 2017, 19:30
Bellen met FritzBox 7490 werkt niet meer na update Telfort Telfort met eigen modem/router 2 23 december 2016, 20:18
Kan niet meer in mijn telfort komen Algemeen 2 13 november 2016, 21:53
kan niet meer downloaden met telfort Usenet 2 12 november 2016, 17:44
smtp server van telfort werkt niet Telfort SMTP, POP3, NNTP, Nieuwsgroepen etc... 5 12 augustus 2016, 20:06
Goedenacht bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| SimOnly02:54:41
| jbasomers 1 dag