obey-robots.txt
02 December 2016, 23:16
Navigatie
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Telfort Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Gebruik je een router/switch achter het Telfort modem, post hier je ervaringen.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Sweex LB000021

ikhebruziemetmijnrouter
Hoi,
Ik ben al een paar dagen bezig met een port te forwarden en ik heb ongeveer alles geprobeert, maar het lukt allemaal niet.
Ik heb een Zyxel P-2602R-D1A modem, en daaraan weer een SWEEX LB000021 Router en daarachter mijn computer.
Ik zal even uitleggen wat ik gedaan heb.
Ik heb een statisch ip adres voor mijn computer gemaaktL 192.168.1.110 (eerst 192.168.2.110 leg straks uit waarom)
alles is ingesteld met behulp van een handleiding van Portforward.com.
Ik heb in mijn router bij NAT settings de port geforward. (port 55555)
Ik heb geen firewall aanstaan in de router.
Ik heb in mijn modem (waar ik nu alleen maar bij kan als ik mijn computer rechtstreeks op de modem aansluit,
eerst kon ik gewoon nog met de router ertussen, maar ik kreeg advies om mijn router's ip van 192.168.2.1 naar 192.168.1.1 (dat was dus die reden voor ook een statisch ip adres met die 1 inplaats van een 2)
Nu heb ik bij de NAT settings in mijn modem dezelfde port geforward naar 192.168.1.33 (van mijn router, WAN ip inplaats van LAN ip(heet dat geloof ik))
En tijdelijk de firewall uitgezet en contect filtering (ik wil eerst dat het werkt, en dan kan ik altijd nog de firewall goed instellen)
En ik heb nu geen idee waarom de port niet goed geforward blijkt te zijn.
Ik heb mijn windows firewall ook tijdelijk uit en verder geen softwarematige firewalls ingeschakelt.
Kan iemand mij helpen, zou ik nog iets belangrijks vergeten zijn?
Ik weet echt niet meer wat ik nu nog kan doen.
Oja, in mijn router staat trouwens dat hij een dynamisch ip adres heeft, maar volgens mij maakt dit geen hol uit.

Ben je heel erg dankbaar als je dit kan oplossen.
Alvast bedankt!Smile

Groetjes Ikhebruziemetmijnmodem
Gewijzigd door ikhebruziemetmijnrouter op 05 februari 2009, 17:50
 
EdP
Dat je portforwarding niet werkt is geen raadsel hoor. Je pc heb je vastgezet op 192.168.1.110 en het verkeer heb je laten forwarden naar 192.168.1.33. Hallohooo! (Niemand thuis). Er is geen apparaat op 192.168.1.33 dat reageert op dat verkeer.

Voor de zekerheid verwijs ik je even naar
Howto: Router aansluiten op het Telfort modem
Het is beter een kaars te ontsteken dan de duisternis te vervloeken.
 
ikhebruziemetmijnrouter
[Edit: quote verwijderd]

Oooh, ja dat komt, omdat ik uitleg heb gekregen dat ik van de modem naar de router (dus 192.168.1.33) moet forwarden
en de router gaat weer forwarden naar 192.168.1.110 (dat ben ik Grin)
Maar ik zal voortaan doen wat je hebt uitgelegd, maar moet trouwens echt de router eerst worden aangesloten zonder modem?
want volgens mij kan mijn modem dat niet, althans dat zegt mijn vader. Ik zal het zo proberen.
Oja, en ik kan nu alleen in mijn modem interface komen als ik mijn pc direct op de modem aansluit. kan het nooit via via? dus met mijn router dr tussen?
Alvast heel erg bedankt dat je me die link gaf, ik ben zo lang bezig geweest.
Gewijzigd door EdP op 06 februari 2009, 20:21
 
EdP
Je vader en jij hebben het allebei mis Wink
Het ZyXEL modem kan wl portforwarden en je router is niet 192.168.1.33 maar 192.168.1.1 zei je net. Daar komt nog bij dat je geen 2 NAT routers op 192.168.1.x kunt hebben.

Afijn, doe het maar zoals in die Howto en dan kun je daarna op de ZyXEL portforwarding instellen. Onthoud alvast dat er voor elke portforward uiteindelijk een overeenkomstige firewall rule moet zijn.
Het is beter een kaars te ontsteken dan de duisternis te vervloeken.
 
ikhebruziemetmijnrouter
EdP schreef:
Het ZyXEL modem kan wl portforwarden en je router is niet 192.168.1.33 maar 192.168.1.1 zei je net. Daar komt nog bij dat je geen 2 NAT routers op 192.168.1.x kunt hebben.

Die 1.33 en 1.1 zijn ook dezelfde routers. maar 1.33 is t externe ip en 1.1 het interne (in de lan) volgens mij, maar ik weet het niet helemaal zeker. maar daar gaat het niet om.

want het lukt me niet hoor. Ik doe stap voor stap wat er stond. En uiteindelijk zit ik zonder internet en reset ik maar weer de router, want kom er nieteens meer in.
Ik wordt hier echt zo moe van, ik zei dat ik al dagen bezig ben, maar eigenlijk ben ik al weken bezig.
En het is vermoeiend om elke keer allemaal dingen uit te proberen en steeds weer te mislukken.
Ik ben er klaar mee, dan maar geen porten open zetten. hopelijk fikt die modem en router een keer af, mischien dat ik succes heb met een ander type.
Ik heb er niet zo veel verstand van, maar toen ik nog niet bij telfort zat hoefde ik alleen een static ip te hebben en in me router te forwarden en dan was ik klaar.
Nu werkt alles voor geen meter.
Ik zag bij je uitleg wel staan dat het 1 van de methodes was.
Welke andere methodes kan ik nog meer uitproberen, zonder snelheidsverlies en met mogelijkheid om porten open te zetten.
Misschien dat ik dat dan nog probeer, maar als dat niet lukt stop ik ermee, want ik ben in staat om die router en modem in zessen te trappen.
Wat wordt ik hier moe van zeg. En ik wordt op forums al geholpen door allemaal mensen, zoals jij bijvoorbeeld. En steeds lukt het maar niet en moet ik als een debieltje weer gaan vragen.
Dus als je een linkje hebt naar een andere methode, heel erg bedankt.
Gewijzigd door EdP op 05 februari 2009, 22:27
 
EdP
Het is best frustrerend als iets niet lukt, daar kan ik in komen (overkomt mij ook regelmatig, denk maar niet dat bij mij alles vanzelf gaat), maar let een klein beetje op je taalgebruik, het is niet erg prettig om te lezen zo.

Hierbij wil ik je helpen wijzer te worden in plaats van vloeken en tieren en opgeven.

Het ZyXEL modem is behalve een modem ook een router. Twee routers op hetzelfde segment (d.w.z. beide 192.168.1.x in dit geval) kan niet. Twee kapiteins op n schip gaat niet.

Daarom kun je kiezen: in een van twee routers de NAT functie uitzetten, of ieder op z'n eigen stukkie netwerk. De Howto die ik je gaf is het eerste: 1 blijft router, de ander niet (switch mode).

Maak je gebruik van telefonie via het modem?
Het is beter een kaars te ontsteken dan de duisternis te vervloeken.
 
ikhebruziemetmijnrouter
[Edit: quote verwijderd]

Sorry, zal voortaan op mijn taalgebruik letten, maar ik zie dat je ook snapt hoe irritant het kan zijn als het zo vaak mislukt.
Dat het beide op 192.168.1.x loopt, is handmatig gedaan. Mijn router pakt normaal 192.168.2.1. Maar de handleiding gaf geloof ik aan dat het naar 1 moest.
Ik had NAT uitgezet ja, het is dus alleen een soort van splitter om meerdere computers aan te sluiten, begrijp ik?
Ik heb echt mijn zin kwijt geraakt om het nog te proberen. Kon ik maar mensen die er verstand van hebben, zoals jij bijvoorbeeld. Dan betaal ik ze wel en zet diegene het goed, van mij part duurt het 10 uur. En dat ik voortaan alleen nog de porten in de modem hoef te forwarden.Smile Maar zo simpel is het niet altijd.
Oja, nog een vraagje. Moet ik nou op elke pc een vast ip adres instellen?
Volgens mij niet toch, alleen die een open poort willen, toch?
Gewijzigd door EdP op 06 februari 2009, 20:20
 
EdP
Er stond nog een vraag: Maak je gebruik van telefonie via het modem?

Zo nee, dan kun je het modem op Bridge mode zetten en gewoon de router via WAN poort aansluiten en alles werkt zoals je gewend was. In bridge mode werkt het telefonie gedeelte van het modem niet, dus even kiezen.

Als je kiest voor wl telefonie via het modem, dan moet je inderdaad ervoor zorgen dat er geen 2 routers op hetzelfde subnet zitten, oftewel dan moet een van beide als switch ingesteld worden. Het kan ook anders, maar dat is nog ingewikkelder, dus laten we dat maar niet doen.

Bij heel veel dhcp-servers (inclusief de ZyXEL) kun je dhcp-adressen vast zetten op een bepaald MAC adres, dit betekent dat je een dynamisch adres reserveert voor een bepaalde pc, daarmee wordt het eigenlijk een vast adres, zonder dat je het als een statisch adres hoeft in te stellen op de pc.
Het is beter een kaars te ontsteken dan de duisternis te vervloeken.
 
ikhebruziemetmijnrouter
nu quote ik bijna weer onnodig.
Maar YESSSSSSS, ik gebruik geen telefonie. Komt mooi uit.
Thanks voor de uitleg, hopelijk gaat dit een stuk sneller/beter.
De modem geeft in bridge mode eigenlijk alleen de verbinding door zonder ook iets eraan te doen, als ik het goed begrijp.
Ik zal even proberen uit te zoeken hoe ik het in bridge mode zet, als het niet lukt, vraag ik het alsnog even. Maar zelf wat uitzoeken kan geen kwaad. leer ik ook eens wat.
Thanks voor de hulp! Hopelijk gaat het lukken, ik zou heel dom zijn als me dit niet lukt.
 
ikhebruziemetmijnrouter
Moet ik verder nog iets speciaals instellen?
Want ik heb het op bridge gezet, en mijn router ip naar 192.168.1.1 inplaats van 192.168.2.1 , alleen elke keer als ik dat doe kan ik me modem niet meer in, alleen als ik em rechstreeks met me pc verbind.
Het werkt in ieder geval nog niet, kheb de firewall in me router even uit en de port geforward.
Gewijzigd door ikhebruziemetmijnrouter op 07 februari 2009, 14:52
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Sweex LB000021', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Sweex Annex A/B wireless modem/rout: geen internet Hardware instellingen 7 12 juli 2011, 11:19
Zyxel P-2602HW-D3A en Sweex 300N wireless Bridgen? Eigen netwerk achter het Telfort modem 5 24 juli 2010, 16:03
sweex router achter Zyxel (Multipc-modem) Telfort met eigen modem/router 32 29 april 2009, 16:22
Basismodem en Sweex LW050v2 Eigen netwerk achter het Telfort modem 5 10 november 2008, 14:52
Basismodem en Sweex Wireless router Eigen netwerk achter het Telfort modem 8 21 april 2008, 19:08
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| SimOnly00:07:08
| Lutz 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

13 januari 2016, 16:07
Kan ik hier mijn vraag stellen?

28 augustus 2015, 12:34
Iemand met eigen modem meer dan 15Mbps?? Telfort modem haalt 90Mbps!

01 januari 2015, 14:11
Gelukkig Nieuwjaar aan iedereen! Kiss

31 december 2014, 23:17
Een geweldig 2015 toegewenst! Tip voor een goed voornemen: in 2015 ons vaker te bezoeken en te helpen waar het kan! Cheer

3808
28 september 2013, 21:19
analoge tv