obey-robots.txt
04 December 2016, 17:18
Navigatie
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Telfort Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Algemeen, maar niet gemeen.
 Onderwerp afdrukken

Wegvallen internet verbinding (2)

m@rtin
Ik heb een Dell pc (Inspiron 530) van nog geen jaar oud met Windows Vista Home.

Als de pc enige tijd (uurtje of wat) aanstaat wordt internet ineens ontzettend traag en kan geen pagina meer vinden.
Het groene balkje onderaan kruipt voort maar geen pagina komt er op mijn scherm.
Kan ik daarvoor op een normale manier internetten, nu is het knudde.
Mailen kan nog wel gewoon, dus er is nog verbinding, lijkt me.
Ik moet dan de pc opnieuw opstarten om weer te kunnen internetten.
Op het moment dat t niet meer lukt zit ik gewoon te surfen. Geen giga downloads die bezig zijn.
Geen limewire of torrents.
Alle lampjes branden normaal op het modem (prestige 2000) als intenetten niet lukt.

Ik maak de pc regelmatig "schoon" met het schoonmaakprogramma van Wollie van het antivirus prikbord.
Maar dat maakt geen verschil. Internet blijft wegvallen.

Balen dus. Iemand een idee wat ik hieraan kan doen?

Alvast bedankt voor jullie reacties. Wink


Groet Martin.
Gewijzigd door m@rtin op 31 januari 2009, 14:42
 
EdP
Kun je op het moment dat het weggevallen is eens kijken of het modem een aanknopingspunt geeft, d.w.z. lampjes die uit zijn terwijl ze normaal aan horen te zijn, de Logs van het modem. Tik op dat moment ook even het commando ipconfig /all in een command prompt en laat het maar zien.

Nu moet ik zeggen dat gisteravond bij mij de verbinding ook nogal wisselend was, de ene pagina supersnel, de volgende minuten wachten (meerdere domeinen), het is vandaag weer over, een storing dus in mijn geval.

Edit: ik zie dat de lampjes normaal brandden en dat je de pc moest herstarten om het te herstellen, dat wijst op een fout in je pc, misschien pik je een draadloos signaal van de buren op (daarom: ipconfig /all).
Gewijzigd door EdP op 31 januari 2009, 14:58
Het is beter een kaars te ontsteken dan de duisternis te vervloeken.
 
m@rtin
Allereerst bedankt voor je snelle reaktie.
Zodra het probleem zich weer voordoet zal ik de resultaten hier neerzetten.

Ik denk zelf ook dat t in de pc zit, ben alleen geen techneut wat dit betreft en zou dus niet weten wat.
Het duurt ook even voordat in deze gevallen de pc opnieuw is opgestart. Het afmelden duurt een paar minuten ...



groet Martin.
 
m@rtin
Komt ie ...

Microsoft Windows [versie 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\m@rtin>ipconfig/all

Windows IP-configuratie

Hostnaam . . . . . . . . . . . . : Martin
Primair DNS-achtervoegsel . . . . :
Knooppunttype . . . . . . . . . . : hybride
IP-routering ingeschakeld . . . . : nee
WINS-proxy ingeschakeld . . . . . : nee
DNS-achtervoegselzoeklijst. . . . : lokaal

Ethernet-adapter LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel: lokaal
Beschrijving. . . . . . . . . . . : Intel(R) 82562V 10/100-netwerkverbinding
Fysiek adres. . . . . . . . . . . : 00-1E-C9-7E-40-FC
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja
IPv4-adres. . . . . . . . . . . . : 192.168.1.34(voorkeur)
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Lease verkregen . . . . . . . . . : zaterdag 31 januari 2009 15:00:22
Lease verlopen. . . . . . . . . . : zaterdag 31 januari 2009 23:00:22
Standaardgateway. . . . . . . . . : 192.168.1.254
DHCP-server . . . . . . . . . . . : 192.168.1.254
DNS-servers . . . . . . . . . . . : 192.168.1.254
NetBIOS via TCPIP . . . . . . . . : ingeschakeld
 
EdP
OK draadloze router van de buren heb je alvast geen last van Wink
ipconfig ziet er normaal uit, alleen vraag ik me af hoe het zit met je DNS server(s). Je kunt inderdaad het modem (192.168.1.254) als DNS-server instellen, maar als die het even te druk heeft heb je niks anders en dat terwijl je er meerdere kunt instellen. Staat de optie "automatisch verkrijgen" aan bij DNS-servers?

Misshien heb jij ook wel baat bij OpenDNS als extra DNS server. Je kunt dit op het modem en evt. ook in de netwerkkaart instellen.

Heb je rond het tijdstip van wegvallen ook iets interessants in de Event Viewer (Logboeken)?
Gewijzigd door EdP op 31 januari 2009, 17:46
Het is beter een kaars te ontsteken dan de duisternis te vervloeken.
 
m@rtin
Via eigenschappen van LAN-verbinding zie ik staan dat bij internetprotocol versie 4 n 6 (TCP/IPv4) (TCP/IPv6) beide een vinkje staat bij "automatisch een DNS server toewijzen".

En de "openDNS" ?
Waar (en hoe) kan ik dat instellen?
 
EdP
Aha. Begin maar eens met IPv6 geheel uit te schakelen.
Je hebt er niks aan en je krijgt er alleen maar narigheid van.
Als je de OpenDNS link volgt, dan zie je vanzelf een gedetailleerd stappenplan voor zowat elk denkbaar OS en voor een waslijst modems (niet de ZyXEL, maar dat is niet erg, het is heel makkelijk). Het komt erop neer dat je een extra DNS server 208.67.222.222 en/of 208.67.220.220 kunt toevoegen.
Het is beter een kaars te ontsteken dan de duisternis te vervloeken.
 
m@rtin
Hallo, ben maandag wat druk geweest en er niet aan toegekomen.
Gisteren nog wat andere dingen geprobeerd.
(heb dit probleem hier ook openstaan: http://www.prikpagina.nl/read.php?f=571&i=489267&t=489161 )

Maar gisteren en ook vanmiddag weer n keer opnieuw op moeten starten.
Zojuist jou optie van OpenDns gedaan.
Nu weer ff duimen en kijken of dat dit wat doet.

Bedankt tot zover Wink


groet Martin.

ps. IPv6 staat uitgeschakeld.
Gewijzigd door m@rtin op 04 februari 2009, 18:13
 
m@rtin
Hallo Ed (en andere meelezers ...)

Het probleem is verholpen. Grin
Een kennis van me gaf me de tip om Avast en alle andere Malware-zaken eraf te gooien.
Vista en Avast gaven nogal eens problemen.

Herinstalleren kan altijd nog, dacht ik, dus alles eraf gegooid.
Daarna een volledige AVG installatie gedaan.
Volledig omdat er anti-virus/spyware/spam etc. in zit.

En sinds dat op mijn PC draait, gaat alles zonder problemen.
Internet gaat als een tierelier, het afsluiten gaat lekker snel.
Dus laat ik het voorlopig zo staan.
Ik ben tevreden.

Ed, nog heel hartelijkdank voor je hulp !!
Waardeerde het zeer.


groet Martin. Smile

 
EdP
Een verrassende uitkomst, maar in ieder geval werkt het weer.
Persoonlijk ben ik geen fan meer van AVG, hoewel het in de meest recente AV-Comparatives ineens wl goed scoorde.
Bedankt voor het terugmelden.
Het is beter een kaars te ontsteken dan de duisternis te vervloeken.
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Wegvallen internet verbinding (2)', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Playstation 3 maakt geen verbinding WiFi 2 03 maart 2016, 18:54
Geen tv en telefoon en internet heeel traag Storing 2 29 februari 2016, 19:53
VPN verbinding Hardware instellingen 17 21 januari 2016, 19:35
Storing internet Papendrecht Storing 2 24 oktober 2015, 17:52
internet snelheid Snelheid 5 26 augustus 2015, 15:10
Goedemiddag bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| SimOnly07:37:31
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

13 januari 2016, 16:07
Kan ik hier mijn vraag stellen?

28 augustus 2015, 12:34
Iemand met eigen modem meer dan 15Mbps?? Telfort modem haalt 90Mbps!

01 januari 2015, 14:11
Gelukkig Nieuwjaar aan iedereen! Kiss

31 december 2014, 23:17
Een geweldig 2015 toegewenst! Tip voor een goed voornemen: in 2015 ons vaker te bezoeken en te helpen waar het kan! Cheer

3808
28 september 2013, 21:19
analoge tv