obey-robots.txt
02 December 2016, 23:18
Navigatie
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Telfort Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Alle vragen m.b.t. de instellingen van de Hardware kun je hier stellen.
 Onderwerp afdrukken

aanpassing Zyxel t.b.v. nummerweergave GRAAG UW HULP

hondengek
Mogelijk heb ik T. in n van voorgaande berichtjes tekort gedaan door te vermelden dat er, als gevolg van een storing, soms geen nummerweergave bij een inkomend telefoongesprek te zien is.
Toevallig had ik kort na elkaar twee binnenkomende gesprekken waarbij het nummer van de afzender onderdrukt was en de nummermelder hierop niet eageerde door een serie nullen te tonen.

Op de Telfort Site las ik volgend advies om dit toch te kunnen bewerkstelligen.
Hiervoor is een aanpassing in de zogenaamde commando mode van het modem nodig.

Zou iemand van u het "roer" over kunnen nemen want ik kom er niet uit.
Onder advanced is de optie REMOTE MANAGEMENT weliswaar snel gevonden maar direct hierbij loop ik dood.
onder WWW heb ik vervolgens de Secures Client IP geselecteerd: 0.0.0.0 ansluitend op TOEPASSEN.

Nu zou ik volgens de T-manual middels de l-kolom uit dienen te loggen.
maar WAAR in hemelsnaam?
Als ik "gewoon" rechtsboven uitlog dan blijft de zojuist geslecteerde 0000 niet bewaard!)
Ook de volgende opdracht (zie telnet start.run enz) is acadabra voor mij.

Wie kan n wil me hier gedetailleerd bij de hand (muis) nemen?

Alvast mijn hartelijke dank!
 
hondengek
HIERBIJ ALSNOG DE BEWUSTE T-INSTRUCTIE:

Log eerst in op het modem mbv de browser.
Zet onder remote management de telnet access op 0.0.0.0 en klik apply.
Log uit middels de linker kolom en ga met telnet (start > run > cmd en dan in het dosvenster telnet 192.168.1.254 )
Voor het wachtwoord in (zelfde als via de browser)
Selecteer menu optie 24 en vervolgens 8:
Nu bent u in de commando modus van het modem.
Geef de volgende commando's in achter het > en sluit elke regel met enter af , in de juiste volgorde.
voice config dsp index 1
voice config dsp cidpayload 1 0
voice config dsp save 1
voice config dsp index 2
voice config dsp cidpayload 2 0
voice config dsp save 2



 
Richard
Het uitloggen via de linker kolom is mij (nog) niet bekend want tot nu toe heb ik het Telfort modem nog niet aangesloten.

Wel kan ik het start, run etc. verklaren. Dat is namelijk in het Engels gezegd maar het betreft hier commando's uit te voeren op een windows machine. Bij XP is dat bijvoorbeeld:
Start (links beneden van je scherm) dan "uitvoeren" en in het vakje type je dan CMD en dan kom je in een command prompt alwaar je dat telnet commando kunt ingeven. Dat is niets anders dan gewoon die hele regel beginnend met Telnet over te typen en op enter te duwen.

Dat commando is feitelijk gewoon een commando om een tekst verbinding naar het modem te maken, even eenvoudig uitgelegd.

Een command prompt kun je ook krijgen via:
start->programma's->bureau accessoires en dan "opdrachtprompt".
Als je echter Windows Vista hebt, dan zit die "uitvoeren" ergens verstopt, maar de opdrachtprompt zit dan volgens mij ook ergens onder de bureau accesoires.
Gewijzigd door Richard op 24 februari 2008, 03:40
 
hondengek
Bedankt Richard dat u mij virtueel een hart onder de riem gestoken hebt.
Dankzij uw duidelijke instructie beland ik nu inderdaad in het Dos-gedeelte!
Bij het commando: telnet 192.168.1.254 krijg ik echter een foutboodschap als zou er klaarblijkelijk geen verbinding met poort 23 van het modem gemaakt kan worden.

Cruciaal punt blijft m.i. de eerste stap= de aanpassing in het remote management en het vervolgens uitloggen.
Zoudt u wanneer u binnenkort over het modem beschikt hier nog eens naar willen kijken?

Achterliggende reden om voornoemde aanpassing te willen doen was overigens het feit dat binnenkomende telefoontjes met onderdukt nummer niet door de nummermelder herkend werden. (dus ook geen serie nullen of zoiets)

Door de Caller ID vanmiddag van DMTF in FSK gewijzigd te hebben (pad: VOIP - PHONE) ben ik er voorlopig wel in geslaagd dat dergelijke "geheime" nummers met een vreemde code (combi van letters en cijfers) op de nummermelder getoond worden!
De publieke nummers zijn uiteraard wel normaal zichtbaar.
Nogmaals dank!
 
Richard
Ze maar gerust "je" en "jij" tegen me hoor, doe ik over het algemeen ook anders voel ik me gelijk zo oud.Smile

Het modem heb ik wel reeds ontvangen, ik wilde er sowieso dadelijk eens even met de laptop in snuffelen, dus als ik daar nog aan toe kom zal ik gelijk kijken naar dat telnet gedeelte, anders wordt het vermoedelijk morgen even.
 
Richard
Ik ben even gaan kijken in het modem, ik heb een 4-poorts modem.

Wat ik gedaan heb is het volgende, eerst bij die telnet gekeken.
Dan heb je ook nog de keuze tussen "all" of "selected" ip adres om toegang te verlenen, dat heb ik voor het gemak op "all" gezet.

Dan niet in de linker kolom, maar gewoon er onder staat bij mij een knopje "Apply". Daar heb ik op geklikt, daarna even wachten.
Daarna gaf het modem onderaan in het groen aan dat het in orde was (settings saved of iets in die geest).
Dit dus allemaal vanuit het browser venster met 192.168.1.254.

Daarna heb ik dat telnet commando in het dos venster gegeven en er werd gelijk om een wachtwoord gevraagd.
Mijn wachtwoord ingegeven en hups ik zat in het telnet venster, wat overigens erg lijkt op het dos venster, daar niet van.

Misschien lukt het op deze manier wel? Dus even het bolletje op "all" zetten en dan onderaan op apply klikken?
 
hondengek
Bedankt, Richard voor alle moeite.
Ongetwijfeld ontwikkel ik me successievelijk tot de slechtste jongen van de klas maar ik krijg het ondanks je duidelijk verslag niet voor elkaar.

Als ik onder het tabblad TELNET van het modem het daar bestaande nummer: 192.168.1.3 wijzig in 0.0.0.0. zoals T. aangeeft dan krijg ik na "toepassen" een foutmelding: IP ERROR.
Overigens stond 192.168.1.3. al onder geselecteerd!

Onder het tabblad WWW kon ik wel de nullen selecteren en vervolgens opslaan. (apply)
Bedoel je wellicht dit tabblad?

Toen ik het tabblad WWW aldus had gewijzigd heb ik vervolgens in UITVOEREN het commando cmd gegeven.
Daarna ingegeven: telnet (spatie)192.168.1.254 en enter

Aangegeven werd dat er gezocht werd naar het modem maar vergeefs, weer die foutmelding geen verbinding poort 23 zoals ik al eerder meldde.

Tja, ik geef het graag toe: een hopeljik geval
Heb jij nog een sprankje hoop dat het goed gaat komen?



 
Richard
V.w.b. de hulp, graag gedaan hoor.

Ik zal er zelf straks ook nog wat dieper in moeten duiken. Ben zelf ook niet zo thuis in de telnet commando's en ik heb er ook een paar nodig om o.a. de nat-loopback te activeren.

Even terug naar jouw probleem:
Als ik onder het tabblad TELNET van het modem het daar bestaande nummer: 192.168.1.3 wijzig in 0.0.0.0. zoals T. aangeeft dan krijg ik na "toepassen" een foutmelding: IP ERROR.
Overigens stond 192.168.1.3. al onder geselecteerd!

Je zit op de juiste plaats, maar deze moet je dan ook niet wijzigen in 0.0.0.0 want links naast dat voorgeselecteerde 192.168.1.3 staat ook nog een mogelijkheid met "alle" ernaast, Deze moet je selecteren.
Dus je zit echt in het goede tabblad, niet het tabblad www nemen.

Linkerkant staat dus de optie "alle" en rechterkant staat die 192.168.1.3. Die gewoon staan laten, het bolletje links bij "alle" selecteren en daarna op "apply" klikken.

Als je geen optie "alle" hebt, moet je in het DOS venster even ipconfig /all intypen en op enter drukken.
Dan zie je een rijtje gegevens, een van die gegevens staat bij "ip adres" en dat is het ip adres van je computer, bijvoorbeeld 192.168.1.23.

Maak van die 192.168.1.3 dan gewoon 192.168.1.23 in dat configuratiescherm van Telnet in het modem.
Doch beter is het om gewoon de zaak op de optie "alle" te zetten indien die optie aanwezig is.

Dus ja hoor, ik heb nog wel wat hoop.Smile
 
hondengek
Hallo Richard,
Al je moeite was niet vergeefs, hr want uiteindelijk is het ook mij (en..dat wil wt zeggen!) gelukt het stappenplan succesvol te doorlopen.
Het resultaat is echter hetzelfde als wat ik gisteren bereikte (door FSK in te stellen) ,namelijk een vreemdsoortige code op de nummermelder bij onderdrukte binnenkomende gesprekken.
Kan ik natuurlijk goed mee leven; het was mij er immers om te doen dat er geen "onopgemerkte" gesprekken binnenkomen.

Toch nog twee vragen van mogelijk ondergeschikt belang:
- nu het resultaat hetzelfde is als gisteren, zoals hierboven vermeld, kan ik de DOS-wijziging laten voor wat ze is?
-bij het intypen van het laatste commando heb ik het DOS-scherm eenvoudigweg afgeklikt. Of had ik een of ander voltooiiingscommando
moeten geven om het "zaakje" op te slaan?

Nogmaals bedankt, stel het erg op prijs!

n.b.: heb je, gelet op de tijdstippen van je bijdragen, soms -ook- last van een verstoord slaap/waak-ritme?
 
Richard
Fijn te horen dat het toch enigszins gelukt is. Zoals gezegd heb ik ook nog wat dingen gezien om nader te onderzoeken danwel te leren, dus dat geeft ook al aan dat het niet altijd even eenvoudig is.

Die DOS wijziging, als je spreekt over datgene wat ik beschreef met ipconfig /all kun je laten voor wat het is, als het de instructie is die Telfort je gaf, kun je die ook laten voor wat het is vermits je tevreden bent over hoe het nu verloopt, anders kun je dat altijd nog eens proberen.

Normaliter type je na het laatste commando het woordje exit en drukt dan op enter om netjes af te sluiten. Maar de zaak is wel al opgeslagen dus als je het gewoon dicht geklikt hebt is het ook geen probleem.
Wel zou ik de telnet toegang weer dicht zetten, door hem via het configuratiescherm van het modem weer op dat voorgeselecteerde 192.168.1.23 of zoiets te zetten. Dan weet je in elk geval zeker dat er van buitenaf niemand aan kan.

V.w.b. de tijdstippen, ja klopt, ik heb ook een zwaar verstoord slaapritme. Dus slapen zo tussen 06.00 en 15.00 en wakker de rest van de dag.Wink
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'aanpassing Zyxel t.b.v. nummerweergave GRAAG UW HULP', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Zyxel P-2812HNU-F1 naar bridge mode? Eigen netwerk achter het Telfort modem 2 17 april 2016, 18:56
Port forwarding zyxel p-2812hnu-f1 Eigen netwerk achter het Telfort modem 2 13 juni 2013, 12:00
NAT uitschakelen op zyxel p2812hnu-fx Eigen netwerk achter het Telfort modem 1 29 mei 2013, 10:07
Portforwarding Zyxel P-2812HNU-F1 Eigen netwerk achter het Telfort modem 3 01 mei 2013, 21:38
WRT320n i.c.m. ZyXel P-2812HNU Eigen netwerk achter het Telfort modem 2 13 februari 2013, 23:01
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| SimOnly00:08:23
| Lutz 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

13 januari 2016, 16:07
Kan ik hier mijn vraag stellen?

28 augustus 2015, 12:34
Iemand met eigen modem meer dan 15Mbps?? Telfort modem haalt 90Mbps!

01 januari 2015, 14:11
Gelukkig Nieuwjaar aan iedereen! Kiss

31 december 2014, 23:17
Een geweldig 2015 toegewenst! Tip voor een goed voornemen: in 2015 ons vaker te bezoeken en te helpen waar het kan! Cheer

3808
28 september 2013, 21:19
analoge tv