obey-robots.txt
09 December 2016, 16:24
Navigatie
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Telfort Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Algemeen, maar niet gemeen.
 Onderwerp afdrukken

Zyxelmodem probleem?

javee
Ik heb het volgende probleem met mijn Zyxel 2602HW-63C modem:
Op een gegeven moment werkte de Gigabit Lanpoort op mijn computer niet meer. Ik heb toen een extra netwerkkaart geplaatst en was het probleem opgelost. Ik dacht aan een defect in de Lanpoort van het moederbord ( Asus P4PE). Daana kreeg ik problemen met de ethernet verbinding met andere computers o.a laptop via de LAN ethernetkabel.

Vervolgens heb ik in de Lan/ethernetverbinding met het modem een eenvoudige Lan-HUB van Safeway geplaatst. Wat blijkt de Gigabit Lanpoort van het Asusmoederbord werkt wel via de hub, ook de laptop kan via de hub wel een lan verbinding opbouwen.

Wordt de signaalkwaliteit verbeterd via de Hub? Is het signaal van het modem te zwak? Wie heeft een uitleg? Moet ik het modem vervangen?

Ik heb een modem voor een ISDN2 lijn. Nu lees ik dat de snelheid over een analoge lijn hoger kan zijn. Kan ik over naar een analoge lijn met vervanging van het modem.
 
Franzki
Als het nu wel werkt (met de hub ) is vervangen van het modem niet direct noodzakelijk. Maar als de lan-bekabeling goed is, zit het probleem waarschijnlijk toch in het modem (of de power supply). En het kan zijn dat de problemen in de loop der tijd gaan toenemen. Dus op termijn zul je wel moeten vervangen vrees ik.

Voor wat betreft je vraag over ISDN:

Zelf had ik telefonie over ISDN bij de KPN.

Ik moest toen 3 stappen doorlopen.

1) ADSL over ISDN bij Tiscali beŽindigen
2) telefoonlijn laten omzetten van ISDN naar analoog
3) nieuw ADSL over analoog abonnement bij nieuwe provider afsluiten.(vanwege nieuw gratis modem)

Grootste probleem was de tijd tussen alle stappen. KPN wilde pas een aanvraag voor het omzetten in behandeling nemen als de lijn al vrij was van het ADSL-signaal. Ook kostte deze actie 75 euro.

Het is misschien handiger om gewoon eerst een analoge lijn aan te vragen naast je ISDN... en daarover ADSL aan te vragen. Dan kun je vervolgens de ISDN-lijn opzeggen en het ADSL abonnement over die lijn. Je voorkomt dan dat je zonder internet zit. Ik weet alleen niet of je dan je nummer kunt porteren. Of misschien kan Telfort je abonnement binnen een dag overzetten van de ISDN-lijn naar de analoge lijn. Dan moet je nog wel ergens een modem vandaan halen.

Misschien eens navragen bij de Telfort klantenservice wat zij adviseren.
Gewijzigd door Franzki op 08 augustus 2009, 01:03
 
EdP
Kijk even naar de instellingen van die netwerkkaart. Het zit waarschijnlijk in de instellingen voor 10/100/1000Mbit. Als deze op bijv. Auto staat, zet 'm eens vast op 100.

Ook zul je, als je Vista (of Win7?) in huis hebt IPv6 maar beter kunnen uitschakelen (en opnieuw opstarten).

Als je dat allemaal gedaan hebt en het gaat nog niet goed, zet dan even het resultaat van ipconfig /all hier neer.
Het is beter een kaars te ontsteken dan de duisternis te vervloeken.
 
Franzki
EdP... heb jij een kristallen bol ofzo?

Zojuist klapt alles er hier uit op mijn laptop... ook het modem niet meer bereikbaar.

Vervolgens blijkt de lan anelheid terug te zijn gevallen naar 10Mbps.

Lan handmatig op 100Mbps gezet en het draait weer (zonder iets te resetten).



Is de Zyxel hier iets gevoeliger voor? Met de Speedtouch in al die jaren nooit meegemaakt... Of is het "toeval"?
Gewijzigd door Franzki op 08 augustus 2009, 15:21
 
the unknown
Ga der vanuit dat het niet dagelijks gebeurt Smile

Maar leuk dat het zo plotseling gebeurd. Zo leert men nog dagelijks iets he Smile

 
EdP
Nee tot nu toe moet ik het stellen zonder kristallen bol.
Simple deduction, my dear Watson, zou een Engelsman zeggen.
Het is beter een kaars te ontsteken dan de duisternis te vervloeken.
 
Franzki
Zojuist dus weer Angry

Ondanks dat de interne netwerkkaart op 100Mbps staat, stond de verbinding bij de eigenschappen weer op 10Mbps.

Verbinding uitschakelen en weer inschakelen in Windows en het werkte weer.
 
Franzki
Het loopt nog niet lekker hier...Shock

Vorige week heb ik een kabeltje + een connector vervangen in de meterkast.

Na een week zonder problemen is het vandaag weer raak.

Verbinding staat op 10Mbps in Windows XP... maar er blijkt geen dataverkeer mogelijk.

Verbinding in Windows uitschakelen en weer inschakelen en het draait weer.

Voor alle zekerheid de nieuwste Realtek driver geÔnstalleerd en weer vast op 100Mbps gezet.

Is er ook een mogelijkheid (Telnet?) om de lan-poort van de Zyxel op 100Mbps vast te zetten?
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Zyxelmodem probleem?', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
netwerkadapter probleem Algemeen 1 16 november 2012, 21:52
P-2812HNU-F1 probleem in de nacht Eigen netwerk achter het Telfort modem 1 14 augustus 2012, 00:18
wifi probleem nieuwe modem WiFi 3 20 maart 2012, 17:04
Laptop Wifi probleem op 802.11 b/g/n op 802.11 b/g gaat het goed WiFi 3 28 november 2011, 17:49
Geen goede VOIP-verbinding: probleem van Zyxel? of anders oplossen... Hardware instellingen 6 09 maart 2011, 00:05
Goedemiddag bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| SimOnly00:43:40
| Lutz10:02:03
| jonagold 1 dag
| hilka85 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

13 januari 2016, 16:07
Kan ik hier mijn vraag stellen?

28 augustus 2015, 12:34
Iemand met eigen modem meer dan 15Mbps?? Telfort modem haalt 90Mbps!

01 januari 2015, 14:11
Gelukkig Nieuwjaar aan iedereen! Kiss

31 december 2014, 23:17
Een geweldig 2015 toegewenst! Tip voor een goed voornemen: in 2015 ons vaker te bezoeken en te helpen waar het kan! Cheer

3808
28 september 2013, 21:19
analoge tv