obey-robots.txt
01 Augustus 2014, 17:54
Navigatie
Onderwerp bekijken
Algemeen, maar niet gemeen.
 Onderwerp afdrukken

Lokale DNS wel ok?

Schrikbeeld
Hi all,
Sinds kort heb ik Telfort met een Zyxel P-2602HW-D3A en nu krijg ik mijn lokale computernames niet meer rondgetoeterd.
Ik heb bijv. een computer met een printer geshared. Op een andere pc de printer gekozen (\\pcnaam\printernaam) en niet werken.
Ook ping pcnaam: niets.

Vroeger had ik een Linksys WRT54G als interne router en alles ok.
Ik kan in de Zyxel ook alleen maar deze DNS instellingen voor WAN en LAN vinden:
WAN
First DNS Server Obtained by ISP 195.241.77.55
Second DNS Server Obtained by ISP 195.241.77.58
Third DNS Server Obtained by ISP 0.0.0.0

LAN
First DNS Server DNS Relay 192.168.1.254
Second DNS Server Obtained by ISP 195.241.77.55
Third DNS Server Obtained by ISP 195.241.77.58

ipconfig op de pc geeft
Windows IP Configuration

Host Name . . . . . . . . . . . . : desktop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : lokaal

Ethernet adapter LAN:

Connection-specific DNS Suffix . : lokaal
Description . . . . . . . . . . . : Compaq NC3123 Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-50-8B-46-C0-13
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254
195.241.77.55
195.241.77.58
NetBIOS over Tcpip. . . . . . . . : Disabled
Lease Obtained. . . . . . . . . . : donderdag 31 januari 2008 21:30:07
Lease Expires . . . . . . . . . . : vrijdag 1 februari 2008 5:30:07

Wie weet raad?
Gewijzigd door Schrikbeeld op 31 januari 2008, 22:27
 
Telfort Gebruikers
Albs
Hoi,

Ik had het net ook (gisteren geinstalleerd) op mijn vaste pc. Op mijn laptop geen probleem.
Nu herinnerde ik me dat ik wat in de tcp/ip settings moest aanpassen, volgens het boekje van Telfort.
Ik heb XP en voor mij staat het op pagina 42 onderaan. Die optie van NETBIOS moet op standaard blijven staan. Ik had hem aangepast zoals daar staat en dan werkt het blijkbaar niet.

Zo heb ik het tenminste opgelost.
Succes.
 
Richard
NetBIOS over Tcpip. . . . . . . . : Disabled

Hier heb je een oorzaak, zet dat maar eens aan of standaard inderdaad, als ie disabled staat gaat het niet lukken want netbios zorgt er net voor dat je met computernamen op het netwerk kunt werken.

Als het daarmee nog niet lukt zou er nog een firewall dwars kunnen liggen.
 
Spring naar forum:
Nieuw onderwerp Antwoord plaatsen
Gebruik BBcode of HTML om naar; 'Lokale DNS wel ok?', te verwijzen!
BBcode:
HTML:
Goedemiddag bezoeker
Inloggen
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
SimOnly01:31:42
Shoutbox
U moet ingelogt zijn om een bericht te plaatsen.

28 september 2013, 21:19
analoge tv

10 augustus 2013, 20:21
Het is weer zo ver , de telefoonlijn ligt er weer eens uit.

12 juli 2013, 23:07
Boxing goh, dat valt tegen zeg

24 juni 2013, 17:22
1 dag tv/internet/bellen
gehad (11-6) tot op heden niks meer. Van kastje naar de muur gestuurd. Wel betalen maar oplossen ho maar.

03 mei 2013, 14:36
Sluit geen mobiel abonnement af!